The Nooz plugin requires PHP version 5.6+, the current PHP version is 5.4.45